当前位置:首页 > 个人杂谈 > 正文内容

win11安装bartender遇到的2个问题

作者: 葛屹肃 | 日期: 2022-10-30 | 分类: 个人杂谈

前几天客户那边要升级电脑系统,将原WIN10系统电脑淘汰,换成WIN11系统的新电脑。换电脑后,也是需要将原来使用的软件在新电脑安装,而安装bartender软件就遇到2个问题。

win11安装bartender遇到的2个问题

要安装bartender的版本是2019,在安装过程中,出现以上错误,其中有个网址,点击进入了解后,点击进入去,发现是英文网站。看了下大概知道原因,是由于bartender2019要使用到SQL SERVER 2014,要先安装这个数据库后才能安装bartender。

英文网站的确难看懂,只能靠猜,看看有没有下载链接,不得不说,下载链接藏得比较深,需要点击2个页面才找到。

下载安装后,这个错误已跳过,又弹出另一个错误,这时已惧下班,因此没有处理。

第二天过去客户那里,告知bartender已经安装好,我问了原因,说是还需要先安装好.net framework 3.5才行。

总结一下,在WIN11安装bartender2019时,需要先安装以下软件:

1、SQL SERVER 2014,在2019版本中安装这个,其他版本按提示下载;

2、.net framework 3.5,估计是bartender使用.net开发,要使用其API函数。

版权声明:本文由〖一速网〗发布,转载请注明出处!
文章链接:https://www.geyisu.com/2895.html

  • 评论:(0)

已有 0 位网友发表了一针见血的评论,你还等什么?

◎欢迎大家参与讨论

站内搜索